Health

Back From The 4th Colonoscopy

Got home a couple of hours ago.

The colonoscopy procedure itself went fine, a few bad spots on the way in but I got pain medication when I needed it so nothing too terrible. The doctor who performed the colonoscopy (proctologist?) says visually everything’s looking good and indeed I could see it myself too – just like last time I could see the red parts as well. She naturally took biopsies so I’ll hear the final results two weeks from now and what’s the next step.

Doing the cleansing in two parts isn’t working for me, however – the next time I’m sticking to the “cleansing in one evening/day” schedule I used three times before. In one way, this two part one was much easier – it wasn’t as violent as the “all in one day” schedule, allowing me to rest a lot between during during cleansing – which I can’t do at all with the “all in one day” schedule until the cleansing is over because once it starts, I can’t get out of bathroom. With this two part schedule, that wasn’t really a problem – it was a lot slower. BUT. A big BUT.

Continue reading “Back From The 4th Colonoscopy”

Health

4th Colonoscopy

Tomorrow’s my 4th colonoscopy. Yay. CRP and CALPRO still elevated, although CALPRO has come down about half from the previous. Still high though. Meds not as effective as hoped. So the docs what to see what my bowels is looking like now, is there inflammation left and how bad. I altready thought I might escape without a colonoscopy this time, the doc took a long enough time to suggest it that I hoped it, but no such luck 🙁

This time they have me do the bloody awful, horrible emptying in parts: part 1 today and then tomorrow part 2 early tomorrow morning. All three times before I’ve done it in one, which took 8-9 hours all in all and was hell. Much worse than the procedure itself. But maybe this “do it in two parts” is easier? Common sense says it should be… fingers crossed…

Website News

Gallery Problems Fixed – All Good

All good on my sites again. I finished fixing the problems caused by the php upgrade on Coppermine installations on day before yesterday but wouldn’t you know – when I woke up yesterday, the Coppermine developers had rolled out a security upgrade while I slept *head desk* Talk about bad timing!

So again I had to re-upload all the Coppermine files to all my sites and re-install. Took me today and yesterday to finish but it’s all done now! So, all galleries on all sites should be up and working normally, and as far as I can tell, no content was lost 🙂 If you encounter any problems, please do let me know, so I can fix them

Page 30 of 61« First...51015...2829303132...354045...Last »